Skip to main content

References from draft-koo-dtn-traceroute-eb

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-dtn-bp-sand Bundle Protocol (BP) Secure Advertisement and Neighborhood Discovery (SAND)
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 5326 Licklider Transmission Protocol - Specification
References Referenced by
Experimental informatively references
RFC 7942 Improving Awareness of Running Code: The Implementation Status Section
References Referenced by
Best Current Practice informatively references
RFC 8126 Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by
Best Current Practice informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8610 Concise Data Definition Language (CDDL): A Notational Convention to Express Concise Binary Object Representation (CBOR) and JSON Data Structures
References Referenced by
Proposed Standard normatively references
RFC 8949 Concise Binary Object Representation (CBOR)
References Referenced by
Internet Standard normatively references
RFC 9171 Bundle Protocol Version 7
References Referenced by
Proposed Standard normatively references
RFC 9172 Bundle Protocol Security (BPSec)
References Referenced by
Proposed Standard normatively references
RFC 9173 Default Security Contexts for Bundle Protocol Security (BPSec)
References Referenced by
Proposed Standard informatively references
RFC 9197 Data Fields for In Situ Operations, Administration, and Maintenance (IOAM)
References Referenced by
Proposed Standard informatively references
RFC 9758 Updates to the 'ipn' URI Scheme
References Referenced by
Proposed Standard informatively references