Skip to main content

References from draft-ietf-dtn-bp-sand

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ek-dtn-ethernet Bundle Transfer Protocol - Unidirectional (BTPU) over Ethernet
References Referenced by
Informational normatively references
draft-ietf-dtn-bpsec-cose Bundle Protocol Security (BPSec) COSE Context
References Referenced by
Proposed Standard normatively references
draft-ietf-dtn-btpu Bundle Transfer Protocol - Unidirectional
References Referenced by
normatively references
draft-ietf-dtn-eid-pattern Bundle Protocol Endpoint ID Patterns
References Referenced by
normatively references
draft-ietf-dtn-udpcl Delay-Tolerant Networking UDP Convergence Layer Protocol Version 2
References Referenced by
normatively references
draft-ietf-tvr-requirements Time-Variant Routing (TVR) Requirements
References Referenced by
Informational informatively references
draft-irtf-dtnrg-ipnd DTN IP Neighbor Discovery (IPND)
References Referenced by
informatively references
draft-sipos-dtn-edge-zeroconf Lightweight Bundle Protocol Edge Node with Zero-Configuration and Zero-State
References Referenced by
informatively references
RFC 1034 Domain names - concepts and facilities
References Referenced by
Internet Standard normatively references
RFC 1256 ICMP Router Discovery Messages
References Referenced by
Proposed Standard informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 2131 Dynamic Host Configuration Protocol
References Referenced by
Draft Standard informatively references
RFC 2474 Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 Headers
References Referenced by
Proposed Standard informatively references
RFC 3444 On the Difference between Information Models and Data Models
References Referenced by
Informational informatively references
RFC 3552 Guidelines for Writing RFC Text on Security Considerations
References Referenced by
Best Current Practice informatively references
RFC 3971 SEcure Neighbor Discovery (SEND)
References Referenced by
Proposed Standard informatively references
RFC 4632 Classless Inter-domain Routing (CIDR): The Internet Address Assignment and Aggregation Plan
References Referenced by
Best Current Practice informatively references
RFC 4838 Delay-Tolerant Networking Architecture
References Referenced by
Informational informatively references
RFC 4861 Neighbor Discovery for IP version 6 (IPv6)
References Referenced by
Draft Standard informatively references
RFC 5148 Jitter Considerations in Mobile Ad Hoc Networks (MANETs)
References Referenced by
Informational normatively references
RFC 5280 Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
References Referenced by
Proposed Standard informatively references
RFC 5326 Licklider Transmission Protocol - Specification
References Referenced by
Experimental informatively references
RFC 5444 Generalized Mobile Ad Hoc Network (MANET) Packet/Message Format
References Referenced by
Proposed Standard informatively references
RFC 5706 Guidelines for Considering Operations and Management of New Protocols and Protocol Extensions
References Referenced by
Informational informatively references
RFC 6130 Mobile Ad Hoc Network (MANET) Neighborhood Discovery Protocol (NHDP)
References Referenced by
Proposed Standard informatively references
RFC 7020 The Internet Numbers Registry System
References Referenced by
Informational informatively references
RFC 7122 Datagram Convergence Layers for the Delay- and Disruption-Tolerant Networking (DTN) Bundle Protocol and Licklider Transmission Protocol (LTP)
References Referenced by
Experimental normatively references
RFC 7242 Delay-Tolerant Networking TCP Convergence-Layer Protocol
References Referenced by
Experimental normatively references
RFC 7942 Improving Awareness of Running Code: The Implementation Status Section
References Referenced by
Best Current Practice informatively references
RFC 8085 UDP Usage Guidelines
References Referenced by
Best Current Practice informatively references
RFC 8126 Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by
Best Current Practice normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8175 Dynamic Link Exchange Protocol (DLEP)
References Referenced by
Proposed Standard informatively references
RFC 8200 Internet Protocol, Version 6 (IPv6) Specification
References Referenced by
Internet Standard normatively references
RFC 8305 Happy Eyeballs Version 2: Better Connectivity Using Concurrency
References Referenced by
Proposed Standard informatively references
RFC 8344 A YANG Data Model for IP Management
References Referenced by
Proposed Standard informatively references
RFC 8345 A YANG Data Model for Network Topologies
References Referenced by
Proposed Standard informatively references
RFC 8415 Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
References Referenced by
Proposed Standard informatively references
RFC 8610 Concise Data Definition Language (CDDL): A Notational Convention to Express Concise Binary Object Representation (CBOR) and JSON Data Structures
References Referenced by
Proposed Standard normatively references
RFC 8949 Concise Binary Object Representation (CBOR)
References Referenced by
Internet Standard normatively references
RFC 9164 Concise Binary Object Representation (CBOR) Tags for IPv4 and IPv6 Addresses and Prefixes
References Referenced by
Proposed Standard informatively references
RFC 9171 Bundle Protocol Version 7
References Referenced by
Proposed Standard normatively references
RFC 9172 Bundle Protocol Security (BPSec)
References Referenced by
Proposed Standard normatively references
RFC 9174 Delay-Tolerant Networking TCP Convergence-Layer Protocol Version 4
References Referenced by
Proposed Standard normatively references
RFC 9360 CBOR Object Signing and Encryption (COSE): Header Parameters for Carrying and Referencing X.509 Certificates
References Referenced by
Proposed Standard normatively references
RFC 9542 IANA Considerations and IETF Protocol and Documentation Usage for IEEE 802 Parameters
References Referenced by
Best Current Practice informatively references