References from draft-linkgenetic-linkid-uri
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-kunze-ark |
The ARK Identifier Scheme
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3650 |
Handle System Overview
References Referenced by |
Informational | informatively references | |
| RFC 3986 |
Uniform Resource Identifier (URI): Generic Syntax
References Referenced by |
Internet Standard | normatively references | |
| RFC 5234 |
Augmented BNF for Syntax Specifications: ABNF
References Referenced by |
Internet Standard | normatively references | |
| RFC 6570 |
URI Template
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7595 |
Guidelines and Registration Procedures for URI Schemes
References Referenced by |
Best Current Practice | normatively references | |
| RFC 7942 |
Improving Awareness of Running Code: The Implementation Status Section
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8141 |
Uniform Resource Names (URNs)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8259 |
The JavaScript Object Notation (JSON) Data Interchange Format
References Referenced by |
Internet Standard | normatively references | |
| RFC 8615 |
Well-Known Uniform Resource Identifiers (URIs)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9110 |
HTTP Semantics
References Referenced by |
Internet Standard | normatively references | |
| RFC 9111 |
HTTP Caching
References Referenced by |
Internet Standard | normatively references | |
| RFC 9562 |
Universally Unique IDentifiers (UUIDs)
References Referenced by |
Proposed Standard | normatively references |