Skip to main content

References from draft-liu-sshm-kem-userauth

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-celi-wiggers-tls-authkem KEM-based Authentication for TLS 1.3
References Referenced by
informatively references
draft-ietf-lake-authkem-edhoc KEM-based Authentication for EDHOC
References Referenced by
informatively references
draft-sfluhrer-ssh-mldsa SSH Support of ML-DSA
References Referenced by
informatively references
RFC 10042 Post-Quantum/Traditional Hybrid Key Exchange with the Module-Lattice-Based Key-Encapsulation Mechanism for Use in SSH
References Referenced by
Informational informatively references
RFC 2104 HMAC: Keyed-Hashing for Message Authentication
References Referenced by
Informational normatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 4250 The Secure Shell (SSH) Protocol Assigned Numbers
References Referenced by
Proposed Standard normatively references
RFC 4251 The Secure Shell (SSH) Protocol Architecture
References Referenced by
Proposed Standard normatively references
RFC 4252 The Secure Shell (SSH) Authentication Protocol
References Referenced by
Proposed Standard normatively references
RFC 4253 The Secure Shell (SSH) Transport Layer Protocol
References Referenced by
Proposed Standard normatively references
RFC 4254 The Secure Shell (SSH) Connection Protocol
References Referenced by
Proposed Standard informatively references
RFC 4256 Generic Message Exchange Authentication for the Secure Shell Protocol (SSH)
References Referenced by
Proposed Standard informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8308 Extension Negotiation in the Secure Shell (SSH) Protocol
References Referenced by
Proposed Standard informatively references
RFC 9519 Update to the IANA SSH Protocol Parameters Registry Requirements
References Referenced by
Proposed Standard normatively references
RFC 9941 Secure Shell (SSH) Key Exchange Method Using Hybrid Streamlined NTRU Prime sntrup761 and X25519 with SHA-512: sntrup761x25519-sha512
References Referenced by
Informational informatively references