References from draft-montero-uto
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 1071 |
Computing the Internet checksum
References Referenced by |
Informational | normatively references | |
| RFC 1191 |
Path MTU discovery
References Referenced by |
Draft Standard | normatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2460 |
Internet Protocol, Version 6 (IPv6) Specification
References Referenced by |
Draft Standard | informatively references | |
| RFC 2473 |
Generic Packet Tunneling in IPv6 Specification
References Referenced by |
Proposed Standard | informatively references | |
| RFC 2784 |
Generic Routing Encapsulation (GRE)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 2827 |
Network Ingress Filtering: Defeating Denial of Service Attacks which employ IP Source Address Spoofing
References Referenced by |
Best Current Practice | normatively references | |
| RFC 4301 |
Security Architecture for the Internet Protocol
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6052 |
IPv6 Addressing of IPv4/IPv6 Translators
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6146 |
Stateful NAT64: Network Address and Protocol Translation from IPv6 Clients to IPv4 Servers
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6147 |
DNS64: DNS Extensions for Network Address Translation from IPv6 Clients to IPv4 Servers
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6877 |
464XLAT: Combination of Stateful and Stateless Translation
References Referenced by |
Informational | informatively references | |
| RFC 7599 |
Mapping of Address and Port using Translation (MAP-T)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 791 |
Internet Protocol
References Referenced by |
Internet Standard | normatively references | |
| RFC 7915 |
IP/ICMP Translation Algorithm
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8200 |
Internet Protocol, Version 6 (IPv6) Specification
References Referenced by |
Internet Standard | normatively references | |
| RFC 8201 |
Path MTU Discovery for IP version 6
References Referenced by |
Internet Standard | normatively references | |
| RFC 8986 |
Segment Routing over IPv6 (SRv6) Network Programming
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9300 |
The Locator/ID Separation Protocol (LISP)
References Referenced by |
Proposed Standard | informatively references |