Skip to main content

References from draft-nandakumar-moq-lb

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-moq-c4m Authorization scheme for MOQT using Common Access Tokens
References Referenced by
informatively references
draft-ietf-moq-transport Media over QUIC Transport
References Referenced by
normatively references
draft-ietf-quic-load-balancers QUIC-LB: Generating Routable QUIC Connection IDs
References Referenced by
Proposed Standard informatively references
draft-ietf-webtrans-http3 WebTransport over HTTP/3
References Referenced by
Proposed Standard informatively references
draft-jennings-moq-uri MOQT URI and Discovery
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 8126 Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by
Best Current Practice informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8610 Concise Data Definition Language (CDDL): A Notational Convention to Express Concise Binary Object Representation (CBOR) and JSON Data Structures
References Referenced by
Proposed Standard normatively references
RFC 9000 QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by
Proposed Standard normatively references
STD 94
References Referenced by
informatively references