References from draft-tiloca-ace-oscore-gm-kem
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-ace-key-groupcomm-oscore |
Key Management for Group Object Security for Constrained RESTful Environments (Group OSCORE) Using Authentication and Authorization for Constrained Environments (ACE)
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-ace-oscore-gm-admin |
Admin Interface for the OSCORE Group Manager
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-core-groupcomm-bis |
Group Communication for the Constrained Application Protocol (CoAP)
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-core-oscore-groupcomm |
Group Object Security for Constrained RESTful Environments (Group OSCORE)
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-jose-pqc-kem |
Post-Quantum Key Encapsulation Mechanisms (PQ KEMs) for COSE
References Referenced by |
normatively references | ||
| draft-tiloca-core-group-oscore-kem |
Using Quantum-Resistant Key Encapsulation Mechanisms (KEMs) in the Pairwise Mode of Group Object Security for Constrained RESTful Environments (Group OSCORE)
References Referenced by |
normatively references | ||
| draft-tiloca-core-oscore-discovery |
Discovery of OSCORE Groups with the CoRE Resource Directory
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 6749 |
The OAuth 2.0 Authorization Framework
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7252 |
The Constrained Application Protocol (CoAP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7641 |
Observing Resources in the Constrained Application Protocol (CoAP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8610 |
Concise Data Definition Language (CDDL): A Notational Convention to Express Concise Binary Object Representation (CBOR) and JSON Data Structures
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8613 |
Object Security for Constrained RESTful Environments (OSCORE)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8949 |
Concise Binary Object Representation (CBOR)
References Referenced by |
Internet Standard | normatively references | |
| RFC 9052 |
CBOR Object Signing and Encryption (COSE): Structures and Process
References Referenced by |
Internet Standard | normatively references | |
| RFC 9053 |
CBOR Object Signing and Encryption (COSE): Initial Algorithms
References Referenced by |
Informational | normatively references | |
| RFC 9200 |
Authentication and Authorization for Constrained Environments Using the OAuth 2.0 Framework (ACE-OAuth)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9290 |
Concise Problem Details for Constrained Application Protocol (CoAP) APIs
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9594 |
Key Provisioning for Group Communication Using Authentication and Authorization for Constrained Environments (ACE)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9964 |
ML-DSA for JSON Object Signing and Encryption (JOSE) and CBOR Object Signing and Encryption (COSE)
References Referenced by |
Proposed Standard | normatively references |