References from draft-uttaro-idr-bgp-oad
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-bess-evpn-ipvpn-interworking |
Interconnecting EVPN and IPVPN Domains
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-idr-entropy-label |
BGP Next Hop Dependent Characteristics Attribute
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-idr-wide-bgp-communities |
BGP Community Container Attribute
References Referenced by |
Proposed Standard | normatively references | |
| RFC 1997 |
BGP Communities Attribute
References Referenced by |
Proposed Standard | normatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3345 |
Border Gateway Protocol (BGP) Persistent Route Oscillation Condition
References Referenced by |
Informational | informatively references | |
| RFC 4271 |
A Border Gateway Protocol 4 (BGP-4)
References Referenced by |
Draft Standard | normatively references | |
| RFC 4272 |
BGP Security Vulnerabilities Analysis
References Referenced by |
Informational | informatively references | |
| RFC 4360 |
BGP Extended Communities Attribute
References Referenced by |
Proposed Standard | normatively references | |
| RFC 4364 |
BGP/MPLS IP Virtual Private Networks (VPNs)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4456 |
BGP Route Reflection: An Alternative to Full Mesh Internal BGP (IBGP)
References Referenced by |
Draft Standard | normatively references | |
| RFC 4760 |
Multiprotocol Extensions for BGP-4
References Referenced by |
Draft Standard | informatively references | |
| RFC 5004 |
Avoid BGP Best Path Transitions from One External to Another
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5065 |
Autonomous System Confederations for BGP
References Referenced by |
Draft Standard | normatively references | |
| RFC 5543 |
BGP Traffic Engineering Attribute
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5701 |
IPv6 Address Specific BGP Extended Community Attribute
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6368 |
Internal BGP as the Provider/Customer Edge Protocol for BGP/MPLS IP Virtual Private Networks (VPNs)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6513 |
Multicast in MPLS/BGP IP VPNs
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6514 |
BGP Encodings and Procedures for Multicast in MPLS/BGP IP VPNs
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6793 |
BGP Support for Four-Octet Autonomous System (AS) Number Space
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7311 |
The Accumulated IGP Metric Attribute for BGP
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7606 |
Revised Error Handling for BGP UPDATE Messages
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7942 |
Improving Awareness of Running Code: The Implementation Status Section
References Referenced by |
Best Current Practice | normatively references | |
| RFC 7964 |
Solutions for BGP Persistent Route Oscillation
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8092 |
BGP Large Communities Attribute
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8097 |
BGP Prefix Origin Validation State Extended Community
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8205 |
BGPsec Protocol Specification
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8212 |
Default External BGP (EBGP) Route Propagation Behavior without Policies
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8277 |
Using BGP to Bind MPLS Labels to Address Prefixes
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8669 |
Segment Routing Prefix Segment Identifier Extensions for BGP
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9012 |
The BGP Tunnel Encapsulation Attribute
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9015 |
BGP Control Plane for the Network Service Header in Service Function Chaining
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9026 |
Multicast VPN Fast Upstream Failover
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9234 |
Route Leak Prevention and Detection Using Roles in UPDATE and OPEN Messages
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9552 |
Distribution of Link-State and Traffic Engineering Information Using BGP
References Referenced by |
Proposed Standard | normatively references |