References from draft-yuki-ossification-cases
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-nottingham-http-grease |
Greasing HTTP
References Referenced by |
informatively references | ||
| RFC 10001 |
Operational Guidelines for DNS Transport in Mixed IPv4/IPv6 Environments
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3168 |
The Addition of Explicit Congestion Notification (ECN) to IP
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6891 |
Extension Mechanisms for DNS (EDNS(0))
References Referenced by |
Internet Standard | normatively references | |
| RFC 7045 |
Transmission and Processing of IPv6 Extension Headers
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7413 |
TCP Fast Open
References Referenced by |
Experimental | normatively references | |
| RFC 7821 |
UDP Checksum Complement in the Network Time Protocol (NTP)
References Referenced by |
Experimental | normatively references | |
| RFC 7822 |
Network Time Protocol Version 4 (NTPv4) Extension Fields
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7872 |
Observations on the Dropping of Packets with IPv6 Extension Headers in the Real World
References Referenced by |
Informational | normatively references | |
| RFC 8027 |
DNSSEC Roadblock Avoidance
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8041 |
Use Cases and Operational Experience with Multipath TCP
References Referenced by |
Informational | normatively references | |
| RFC 8446 |
The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8684 |
TCP Extensions for Multipath Operation with Multiple Addresses
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8701 |
Applying Generate Random Extensions And Sustain Extensibility (GREASE) to TLS Extensibility
References Referenced by |
Informational | normatively references | |
| RFC 8841 |
Session Description Protocol (SDP) Offer/Answer Procedures for Stream Control Transmission Protocol (SCTP) over Datagram Transport Layer Security (DTLS) Transport
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8906 |
A Common Operational Problem in DNS Servers: Failure to Communicate
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9000 |
QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9001 |
Using TLS to Secure QUIC
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9065 |
Considerations around Transport Header Confidentiality, Network Operations, and the Evolution of Internet Transport Protocols
References Referenced by |
Informational | normatively references | |
| RFC 9098 |
Operational Implications of IPv6 Packets with Extension Headers
References Referenced by |
Informational | normatively references | |
| RFC 9170 |
Long-Term Viability of Protocol Extension Mechanisms
References Referenced by |
Informational | normatively references | |
| RFC 9288 |
Recommendations on the Filtering of IPv6 Packets Containing IPv6 Extension Headers at Transit Routers
References Referenced by |
Informational | normatively references | |
| RFC 9369 |
QUIC Version 2
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9769 |
NTP Interleaved Modes
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9849 |
TLS Encrypted Client Hello
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9868 |
Transport Options for UDP
References Referenced by |
Proposed Standard | normatively references |