Last Call Review of draft-tenoever-tao-retirement-02
review-tenoever-tao-retirement-02-opsdir-lc-romascanu-2024-02-12-00
| Request | Review of | draft-tenoever-tao-retirement |
|---|---|---|
| Requested revision | No specific revision (document currently at 04) | |
| Type | IETF Last Call Review | |
| Team | Ops Directorate (opsdir) | |
| Deadline | 2024-02-22 | |
| Requested | 2024-01-25 | |
| Authors | Niels ten Oever , Greg Wood | |
| I-D last updated | 2024-06-21 (Latest revision 2024-02-26) | |
| Completed reviews |
Genart IETF Last Call review of -03
by Susan Hares
(diff)
Secdir IETF Last Call review of -02 by Kyle Rose (diff) Opsdir IETF Last Call review of -02 by Dan Romascanu (diff) |
|
| Assignment | Reviewer | Dan Romascanu |
| State | Completed | |
| Request | IETF Last Call review on draft-tenoever-tao-retirement by Ops Directorate Assigned | |
| Posted at | https://mailarchive.ietf.org/arch/msg/ops-dir/Tua7FdSDzBwEalxrskZsZHpBsK8 | |
| Reviewed revision | 02 (document currently at 04) | |
| Result | Has nits | |
| Completed | 2024-02-12 |
review-tenoever-tao-retirement-02-opsdir-lc-romascanu-2024-02-12-00
This document retires and obsoletes the Tao of the IETF as an IETF-maintained document.It includes the rationale for the retirement and the last edition of the Tao as published via the processdescribed in RFC 6722. I see no operational or manageability issues with retiring the Tao of the IETF. This document is READY, but there are some nits. The most obvious one i that Section 2.1 messes some of the dates and RFC numbers. I suggest the following edit: OLD: The Tao was originally published as [RFC1391] in January 1993. In the following 17 years, four additional versions of the Tao were published as RFCs: [RFC1539] in October 1998, [RFC1718] in November 1994, [RFC3160] in August 2001, and [RFC4677] in September 2006. In August 2012, [RFC4677] was published to document the process for publishing the Tao as a webpage so that it “can be updated more easily”. NEW: The Tao was originally published as [RFC1391] in January 1993. In the following 17 years, four additional versions of the Tao were published as RFCs: [RFC1539] in October 1993, [RFC1718] in November 1994, [RFC3160] in August 2001, and [RFC4677] in September 2006. In August 2012, [RFC6722] was published to document the process for publishing the Tao as a webpage so that it “can be updated more easily”.