Uniform Resource Name (URN) Namespace Registration Transition
RFC 8254
Revision differences
Document history
| Date | By | Action |
|---|---|---|
|
2026-05-20
|
(System) | Changed metadata: changed keywords to '['ISBN', 'ISSN', 'NBN', 'national bibliography number']' from '[]' |
|
2026-05-20
|
(System) | Metadata update from RFC Editor |
|
2026-05-20
|
(System) | Changed author "J. Hakala": changed name from "Juna Hakala" to "J. Hakala", cleared country (was "Finland"), changed order from "1" to "2" |
|
2026-05-20
|
(System) | Changed author "J. Klensin": changed name from "John Klensin" to "J. Klensin", cleared country (was "USA"), changed order from "0" to "1" |
|
2026-05-20
|
(System) | Metadata update from RFC Editor |
|
2017-10-20
|
(System) | Received changes through RFC Editor sync (created alias RFC 8254, changed abstract to 'The original registration procedure for formal Uniform Resource Name (URN) namespaces … Received changes through RFC Editor sync (created alias RFC 8254, changed abstract to 'The original registration procedure for formal Uniform Resource Name (URN) namespaces required IETF Consensus. That requirement discouraged some registrations and increased the risk for problems that could occur as a result. The requirements have now been changed by RFC 8141, which adopts a different model, focusing on encouraging registration and publication of information for all appropriate namespaces. This document clarifies the status of relevant older RFCs and confirms and documents advice to IANA about selected existing registrations. This document also obsoletes RFCs 3044 and 3187 and moves them to Historic status. These RFCs describe the ISSN and ISBN namespaces, which are now outdated because the descriptions reside in registration templates.', changed pages to 9, changed standardization level to Proposed Standard, changed state to RFC, added RFC published event at 2017-10-20, changed IESG state to RFC Published, created obsoletes relation between draft-ietf-urnbis-ns-reg-transition and RFC 3044, created obsoletes relation between draft-ietf-urnbis-ns-reg-transition and RFC 3187) |
|
2017-10-20
|
(System) | RFC published |