Skip to main content

References from RFC 8352

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
BCP 210
References Referenced by
informatively references
draft-bormann-lwig-7228bis Terminology for Constrained-Node Networks
References Referenced by
informatively references
draft-ietf-6tisch-architecture An Architecture for IPv6 over the Time-Slotted Channel Hopping Mode of IEEE 802.15.4 (6TiSCH)
References Referenced by
Informational informatively references
draft-ietf-core-coap-pubsub A publish-subscribe architecture for the Constrained Application Protocol (CoAP)
References Referenced by
Proposed Standard informatively references
draft-ietf-core-resource-directory Constrained RESTful Environments (CoRE) Resource Directory
References Referenced by
Proposed Standard informatively references
draft-ietf-lwig-crypto-sensors Practical Considerations and Implementation Experiences in Securing Smart Object Networks
References Referenced by
Informational informatively references
draft-kovatsch-lwig-class1-coap Implementing CoAP for Class 1 Devices
References Referenced by
informatively references
draft-rahman-core-sleepy-nodes-do-we-need Sleepy Devices: Do we need to Support them in CORE?
References Referenced by
informatively references
RFC 4944 Transmission of IPv6 Packets over IEEE 802.15.4 Networks
References Referenced by
Proposed Standard normatively references
RFC 6206 The Trickle Algorithm
References Referenced by
Proposed Standard normatively references
RFC 6282 Compression Format for IPv6 Datagrams over IEEE 802.15.4-Based Networks
References Referenced by
Proposed Standard normatively references
RFC 6298 Computing TCP's Retransmission Timer
References Referenced by
Proposed Standard normatively references
RFC 6550 RPL: IPv6 Routing Protocol for Low-Power and Lossy Networks
References Referenced by
Proposed Standard normatively references
RFC 6551 Routing Metrics Used for Path Calculation in Low-Power and Lossy Networks
References Referenced by
Proposed Standard normatively references
RFC 6775 Neighbor Discovery Optimization for IPv6 over Low-Power Wireless Personal Area Networks (6LoWPANs)
References Referenced by
Proposed Standard normatively references
RFC 7048 Neighbor Unreachability Detection Is Too Impatient
References Referenced by
Proposed Standard informatively references
RFC 7228 Terminology for Constrained-Node Networks
References Referenced by
Informational normatively references
RFC 7252 The Constrained Application Protocol (CoAP)
References Referenced by
Proposed Standard normatively references
RFC 7668 IPv6 over BLUETOOTH(R) Low Energy
References Referenced by
Proposed Standard normatively references
RFC 7959 Block-Wise Transfers in the Constrained Application Protocol (CoAP)
References Referenced by
Proposed Standard informatively references
RFC 8105 Transmission of IPv6 Packets over Digital Enhanced Cordless Telecommunications (DECT) Ultra Low Energy (ULE)
References Referenced by
Proposed Standard informatively references
RFC 8180 Minimal IPv6 over the TSCH Mode of IEEE 802.15.4e (6TiSCH) Configuration
References Referenced by
Best Current Practice informatively references
RFC 8200 Internet Protocol, Version 6 (IPv6) Specification
References Referenced by
Internet Standard normatively references
RFC 8323 CoAP (Constrained Application Protocol) over TCP, TLS, and WebSockets
References Referenced by
Proposed Standard informatively references
STD 86
References Referenced by
normatively references