Skip to main content

References from RFC 9974

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
RFC 1191 Path MTU discovery
References Referenced by
Draft Standard informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 4443 Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification
References Referenced by
Internet Standard informatively references
RFC 5860 Requirements for Operations, Administration, and Maintenance (OAM) in MPLS Transport Networks
References Referenced by
Proposed Standard informatively references
RFC 6291 Guidelines for the Use of the "OAM" Acronym in the IETF
References Referenced by
Best Current Practice informatively references
RFC 6371 Operations, Administration, and Maintenance Framework for MPLS-Based Transport Networks
References Referenced by
Informational informatively references
RFC 6374 Packet Loss and Delay Measurement for MPLS Networks
References Referenced by
Proposed Standard normatively references
RFC 6427 MPLS Fault Management Operations, Administration, and Maintenance (OAM)
References Referenced by
Proposed Standard informatively references
RFC 6428 Proactive Connectivity Verification, Continuity Check, and Remote Defect Indication for the MPLS Transport Profile
References Referenced by
Proposed Standard informatively references
RFC 7276 An Overview of Operations, Administration, and Maintenance (OAM) Tools
References Referenced by
Informational informatively references
RFC 7799 Active and Passive Metrics and Methods (with Hybrid Types In-Between)
References Referenced by
Informational normatively references
RFC 8029 Detecting Multiprotocol Label Switched (MPLS) Data-Plane Failures
References Referenced by
Proposed Standard informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8279 Multicast Using Bit Index Explicit Replication (BIER)
References Referenced by
Proposed Standard normatively references
RFC 8296 Encapsulation for Bit Index Explicit Replication (BIER) in MPLS and Non-MPLS Networks
References Referenced by
Proposed Standard normatively references
RFC 8562 Bidirectional Forwarding Detection (BFD) for Multipoint Networks
References Referenced by
Proposed Standard informatively references
RFC 8762 Simple Two-Way Active Measurement Protocol
References Referenced by
Proposed Standard informatively references
RFC 8972 Simple Two-Way Active Measurement Protocol Optional Extensions
References Referenced by
Proposed Standard informatively references
RFC 9341 Alternate-Marking Method
References Referenced by
Proposed Standard informatively references
RFC 9342 Clustered Alternate-Marking Method
References Referenced by
Proposed Standard informatively references
RFC 9780 Bidirectional Forwarding Detection (BFD) for Multipoint Networks over Point-to-Multipoint MPLS Label Switched Paths (LSPs)
References Referenced by
Proposed Standard informatively references