Skip to main content

References from draft-atakora-wimse-sadp-delegation

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-asor-wimse-agent-delegation-chain Verifiable Attenuated Delegation for AI Agent Chains
References Referenced by
informatively references
draft-atakora-sadp-protocol The Secure Agent Delegation Protocol (SADP): End-to-End Encrypted Task Capsules for AI Agent Systems
References Referenced by
informatively references
draft-hamr-oauth-agent-delegation An Attenuated Delegation Profile for Automated Agents
References Referenced by
informatively references
draft-ietf-wimse-arch Workload Identity in a Multi System Environment (WIMSE) Architecture
References Referenced by
informatively references
draft-li-oauth-delegated-authorization OAuth 2.0 Delegated Authorization
References Referenced by
informatively references
draft-liu-oauth-chain-delegation Delegation Chain for OAuth 2.0
References Referenced by
informatively references
draft-nelson-agent-delegation-receipts Agent Delegation Receipts
References Referenced by
informatively references
draft-noa-scitt-ai-agent-receipt A SCITT Profile for AI-Agent Action Receipts
References Referenced by
informatively references
draft-sharif-agent-transport-protocol Agent Transport Protocol: Asynchronous Store-and-Forward Messaging for Autonomous AI Agents
References Referenced by
informatively references
draft-sharif-attp ATTP: Agent Trust Transport Protocol
References Referenced by
informatively references
draft-singla-agent-identity-protocol Agent Identity Protocol (AIP): Decentralized Identity and Delegation for AI Agents
References Referenced by
informatively references
draft-vandoulas-aidp Agent Interaction & Delegation Protocol (AIDP)
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 3339 Date and Time on the Internet: Timestamps
References Referenced by
Proposed Standard normatively references
RFC 4648 The Base16, Base32, and Base64 Data Encodings
References Referenced by
Proposed Standard normatively references
RFC 6234 US Secure Hash Algorithms (SHA and SHA-based HMAC and HKDF)
References Referenced by
Informational normatively references
RFC 8032 Edwards-Curve Digital Signature Algorithm (EdDSA)
References Referenced by
Informational normatively references
RFC 8126 Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by
Best Current Practice informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8259 The JavaScript Object Notation (JSON) Data Interchange Format
References Referenced by
Internet Standard normatively references
RFC 8693 OAuth 2.0 Token Exchange
References Referenced by
Proposed Standard informatively references
RFC 8785 JSON Canonicalization Scheme (JCS)
References Referenced by
Informational informatively references
RFC 9420 The Messaging Layer Security (MLS) Protocol
References Referenced by
Proposed Standard informatively references
RFC 9635 Grant Negotiation and Authorization Protocol (GNAP)
References Referenced by
Proposed Standard informatively references
RFC 9943 An Architecture for Trustworthy and Transparent Digital Supply Chains
References Referenced by
Proposed Standard informatively references