Skip to main content

References from draft-ietf-6man-pio-pflag

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 4193 Unique Local IPv6 Unicast Addresses
References Referenced by
Proposed Standard informatively references
RFC 4861 Neighbor Discovery for IP version 6 (IPv6)
References Referenced by
Draft Standard normatively references
RFC 4862 IPv6 Stateless Address Autoconfiguration
References Referenced by
Draft Standard normatively references
RFC 6105 IPv6 Router Advertisement Guard
References Referenced by
Informational informatively references
RFC 6275 Mobility Support in IPv6
References Referenced by
Proposed Standard informatively references
RFC 6724 Default Address Selection for Internet Protocol Version 6 (IPv6)
References Referenced by
Proposed Standard normatively references
RFC 7039 Source Address Validation Improvement (SAVI) Framework
References Referenced by
Informational informatively references
RFC 7084 Basic Requirements for IPv6 Customer Edge Routers
References Referenced by
Informational informatively references
RFC 7348 Virtual eXtensible Local Area Network (VXLAN): A Framework for Overlaying Virtualized Layer 2 Networks over Layer 3 Networks
References Referenced by
Informational informatively references
RFC 7610 DHCPv6-Shield: Protecting against Rogue DHCPv6 Servers
References Referenced by
Best Current Practice informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8200 Internet Protocol, Version 6 (IPv6) Specification
References Referenced by
Internet Standard informatively references
RFC 8415 Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
References Referenced by
Proposed Standard normatively references
RFC 8425 IANA Considerations for IPv6 Neighbor Discovery Prefix Information Option Flags
References Referenced by
Proposed Standard normatively references
RFC 9663 Using DHCPv6 Prefix Delegation (DHCPv6-PD) to Allocate Unique IPv6 Prefixes per Client in Large Broadcast Networks
References Referenced by
Informational informatively references