References from draft-ietf-v6ops-nat64-wkp-1918
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 1918 |
Address Allocation for Private Internets
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 5735 |
Special Use IPv4 Addresses
References Referenced by |
Best Current Practice | informatively references | |
| RFC 6052 |
IPv6 Addressing of IPv4/IPv6 Translators
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6146 |
Stateful NAT64: Network Address and Protocol Translation from IPv6 Clients to IPv4 Servers
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6147 |
DNS64: DNS Extensions for Network Address Translation from IPv6 Clients to IPv4 Servers
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6598 |
IANA-Reserved IPv4 Prefix for Shared Address Space
References Referenced by |
Best Current Practice | normatively references | |
| RFC 6877 |
464XLAT: Combination of Stateful and Stateless Translation
References Referenced by |
Informational | informatively references | |
| RFC 6890 |
Special-Purpose IP Address Registries
References Referenced by |
Best Current Practice | informatively references | |
| RFC 7050 |
Discovery of the IPv6 Prefix Used for IPv6 Address Synthesis
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8190 |
Updates to the Special-Purpose IP Address Registries
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8215 |
Local-Use IPv4/IPv6 Translation Prefix
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8781 |
Discovering PREF64 in Router Advertisements
References Referenced by |
Proposed Standard | informatively references |