Skip to main content

References from draft-lcurley-moq-e2ee

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-moq-secure-objects End-to-End Secure Objects for Media over QUIC Transport
References Referenced by
informatively references
draft-ietf-moq-transport Media over QUIC Transport
References Referenced by
normatively references
draft-irtf-cfrg-aead-limits Usage Limits on AEAD Algorithms
References Referenced by
Informational informatively references
draft-lcurley-moq-hang Media over QUIC - Hang
References Referenced by
informatively references
draft-lcurley-moq-lite Media over QUIC - Lite
References Referenced by
normatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 4648 The Base16, Base32, and Base64 Data Encodings
References Referenced by
Proposed Standard normatively references
RFC 5116 An Interface and Algorithms for Authenticated Encryption
References Referenced by
Proposed Standard normatively references
RFC 5869 HMAC-based Extract-and-Expand Key Derivation Function (HKDF)
References Referenced by
Informational normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 9562 Universally Unique IDentifiers (UUIDs)
References Referenced by
Proposed Standard normatively references
RFC 9605 Secure Frame (SFrame): Lightweight Authenticated Encryption for Real-Time Media
References Referenced by
Proposed Standard informatively references