Skip to main content

References from draft-lcurley-moq-hang

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-moq-loc Low Overhead Media Container
References Referenced by
normatively references
draft-lcurley-moq-flate DEFLATE Compressed Tracks for MoQ
References Referenced by
normatively references
draft-lcurley-moq-lite Media over QUIC - Lite
References Referenced by
normatively references
RFC 1951 DEFLATE Compressed Data Format Specification version 1.3
References Referenced by
Informational normatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 3986 Uniform Resource Identifier (URI): Generic Syntax
References Referenced by
Internet Standard normatively references
RFC 4648 The Base16, Base32, and Base64 Data Encodings
References Referenced by
Proposed Standard normatively references
RFC 5646 Tags for Identifying Languages
References Referenced by
Best Current Practice normatively references
RFC 6838 Media Type Specifications and Registration Procedures
References Referenced by
Best Current Practice normatively references
RFC 7396 JSON Merge Patch
References Referenced by
Proposed Standard normatively references
RFC 7692 Compression Extensions for WebSocket
References Referenced by
Proposed Standard informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 9000 QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by
Proposed Standard normatively references