Skip to main content

References from draft-lee-v6ops-ipv6-satellite-networks

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
RFC 2474 Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 Headers
References Referenced by
Proposed Standard normatively references
RFC 3963 Network Mobility (NEMO) Basic Support Protocol
References Referenced by
Proposed Standard informatively references
RFC 3971 SEcure Neighbor Discovery (SEND)
References Referenced by
Proposed Standard normatively references
RFC 4301 Security Architecture for the Internet Protocol
References Referenced by
Proposed Standard normatively references
RFC 4594 Configuration Guidelines for DiffServ Service Classes
References Referenced by
Informational informatively references
RFC 4838 Delay-Tolerant Networking Architecture
References Referenced by
Informational informatively references
RFC 5213 Proxy Mobile IPv6
References Referenced by
Proposed Standard informatively references
RFC 5880 Bidirectional Forwarding Detection (BFD)
References Referenced by
Proposed Standard informatively references
RFC 6275 Mobility Support in IPv6
References Referenced by
Proposed Standard informatively references
RFC 6583 Operational Neighbor Discovery Problems
References Referenced by
Informational normatively references
RFC 7429 Distributed Mobility Management: Current Practices and Gap Analysis
References Referenced by
Informational informatively references
RFC 7721 Security and Privacy Considerations for IPv6 Address Generation Mechanisms
References Referenced by
Informational normatively references
RFC 8200 Internet Protocol, Version 6 (IPv6) Specification
References Referenced by
Internet Standard normatively references
RFC 8402 Segment Routing Architecture
References Referenced by
Proposed Standard informatively references
RFC 8446 The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by
Proposed Standard normatively references
RFC 8660 Segment Routing with the MPLS Data Plane
References Referenced by
Proposed Standard normatively references
RFC 8754 IPv6 Segment Routing Header (SRH)
References Referenced by
Proposed Standard normatively references
RFC 8986 Segment Routing over IPv6 (SRv6) Network Programming
References Referenced by
Proposed Standard normatively references
RFC 9000 QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by
Proposed Standard normatively references
RFC 9099 Operational Security Considerations for IPv6 Networks
References Referenced by
Informational normatively references
RFC 9114 HTTP/3
References Referenced by
Proposed Standard normatively references
RFC 9171 Bundle Protocol Version 7
References Referenced by
Proposed Standard informatively references
RFC 9256 Segment Routing Policy Architecture
References Referenced by
Proposed Standard informatively references
RFC 9365 IPv6 Wireless Access in Vehicular Environments (IPWAVE): Problem Statement and Use Cases
References Referenced by
Informational informatively references
RFC 9717 A Routing Architecture for Satellite Networks
References Referenced by
Informational informatively references