References from draft-liu-bpm-aspa-verification-benchmarking
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-sidrops-8210bis |
The Resource Public Key Infrastructure (RPKI) to Router Protocol, Version 2
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-sidrops-aspa-profile |
A Profile for Autonomous System Provider Authorization
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-sidrops-aspa-verification |
BGP AS_PATH Verification Based on Autonomous System Provider Authorization (ASPA) Objects
References Referenced by |
Proposed Standard | normatively references | |
| draft-lg-bmwg-benchmarking-methodology-for-rov |
Benchmarking Methodology for Route Origin Validation (ROV)
References Referenced by |
informatively references | ||
| RFC 1242 |
Benchmarking Terminology for Network Interconnection Devices
References Referenced by |
Informational | normatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 4098 |
Terminology for Benchmarking BGP Device Convergence in the Control Plane
References Referenced by |
Informational | normatively references | |
| RFC 4271 |
A Border Gateway Protocol 4 (BGP-4)
References Referenced by |
Draft Standard | normatively references | |
| RFC 6480 |
An Infrastructure to Support Secure Internet Routing
References Referenced by |
Informational | informatively references | |
| RFC 6793 |
BGP Support for Four-Octet Autonomous System (AS) Number Space
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6811 |
BGP Prefix Origin Validation
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6815 |
Applicability Statement for RFC 2544: Use on Production Networks Considered Harmful
References Referenced by |
Informational | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9234 |
Route Leak Prevention and Detection Using Roles in UPDATE and OPEN Messages
References Referenced by |
Proposed Standard | normatively references |