References from draft-liu-icnrg-disruption-aware-task-descriptor
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-cats-framework |
A Framework for Computing-Aware Traffic Steering (CATS)
References Referenced by |
Informational | informatively references | |
| draft-ietf-cats-usecases-requirements |
Computing-Aware Traffic Steering (CATS) Problem Statement, Use Cases, and Requirements
References Referenced by |
Informational | informatively references | |
| draft-liu-icnrg-cross-domain-compute-discovery |
Requirements for Name-Based Compute-Service Discovery in Heterogeneous Space-Terrestrial-Maritime Edge Networks
References Referenced by |
informatively references | ||
| draft-luan-cats-catpts |
A Timescale-Aware Framework for Compute-Aware Task Placement and Traffic Steering in Heterogeneous Geo-Distributed Computing Networks
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 7927 |
Information-Centric Networking (ICN) Research Challenges
References Referenced by |
Informational | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8569 |
Content-Centric Networking (CCNx) Semantics
References Referenced by |
Experimental | informatively references | |
| RFC 8609 |
Content-Centric Networking (CCNx) Messages in TLV Format
References Referenced by |
Experimental | informatively references | |
| RFC 8763 |
Deployment Considerations for Information-Centric Networking (ICN)
References Referenced by |
Informational | informatively references | |
| RFC 8793 |
Information-Centric Networking (ICN): Content-Centric Networking (CCNx) and Named Data Networking (NDN) Terminology
References Referenced by |
Informational | informatively references | |
| RFC 9171 |
Bundle Protocol Version 7
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9172 |
Bundle Protocol Security (BPSec)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9556 |
Internet of Things (IoT) Edge Challenges and Functions
References Referenced by |
Informational | informatively references |