Skip to main content

Minutes interim-2026-iesg-08: Thu 14:00
minutes-interim-2026-iesg-08-202604301400-00

Meeting Minutes Internet Engineering Steering Group (iesg) IETF
Date and time 2026-04-30 14:00
Title Minutes interim-2026-iesg-08: Thu 14:00
State Active
Other versions plain text
Last updated 2026-05-21

minutes-interim-2026-iesg-08-202604301400-00
INTERNET ENGINEERING STEERING GROUP (IESG)
Minutes of the April 30, 2026 IESG Teleconference

Reported by: Liz Flynn, IETF Secretariat


ATTENDEES
---------------------------------
Mike Bishop (Akamai) / Web and Internet Transport Area
Mohamed Boucadair (Orange) / Operations and Management Area
Morgan Condie (AMS) / IETF Secretariat
Deb Cooley (Independent) / Security Area
Roman Danyliw (CERT/SEI) / IETF Chair, General Area
Dhruv Dhody (Huawei) / IAB Chair
Charles Eckel (Cisco)/ Applications and Real-Time Area
Gorry Fairhurst (Univ. of Aberdeen) / Web and Internet Transport Area
Liz Flynn (AMS) / IETF Secretariat
Jim Guichard (Futurewei Technologies) / Routing Area
Chris Inacio (CERT) / Security Area
Mahesh Jethanandani (Arrcus) / Operations and Management Area
Jean Mahoney (AMS) / RFC Editor Liaison 
Cindy Morgan (AMS) / IETF Secretariat
Andy Newton (ICANN) / Applications and Real-Time Area
Yingzhen Qu (Futurewei)/ IAB Liaison
Ketan Talaulikar (Cisco) / Routing Area
Sabrina Tanamal (ICANN) / IANA Liaison
Gunter Van de Velde (Nokia) / Routing Area
Éric Vyncke (Cisco) / Internet Area


REGRETS
---------------------------------
Jay Daley / IETF Executive Director 
Tommy Jensen (Cloudflare) / Internet Area


OBSERVERS
---------------------------------
Dylan Birner
Brian Campbell
Justin Iurman
Sandy Ginoza
Greg Wood


MINUTES
---------------------------------	

1. Administrivia
1.1 Approval of the Minutes

The minutes of the April 16, 2026 Teleconference were approved. The
Secretariat will place the minutes in the public archives.

The narrative minutes of the  April 16, 2026 Teleconference were
approved. The Secretariat will place the minutes in the public archives.


1.2 Documents Approved since the  April 16, 2026 IESG Teleconference
1.2.1 Protocol Actions

  o draft-ietf-mboned-amt-yang-09  (Proposed Standard)
  o draft-ietf-calext-jscontact-profiles-14  (Proposed Standard)
  o draft-ietf-lamps-pq-composite-sigs-19  (Proposed Standard)
  o draft-ietf-grow-nrtm-v4-11  (Proposed Standard)


1.2.2 Document Actions

  o draft-ietf-netconf-adaptive-subscription-18  (Experimental)


1.3 Review of Action Items

IN PROGRESS:

  o Chris Inacio to find an additional designated expert for RFC 9770
    (Notification of Revoked Access Tokens in the Authentication and 
    Authorization for Constrained Environments (ACE) Framework) 
    [IANA #1421561].

  o Jim Guichard to find designated experts for RFC 9892 (Dynamic Link
    Exchange Protocol (DLEP) Traffic Classification Data Item)  [IANA 
    #1443258].

  o Roman Danyliw and Mahesh Jethanandani to draft update to "Guidance 
    on Area Director Sponsoring of Documents" statement.

  o Andy Newton, Deb Cooley, and Mike Bishop to work on re-chartering
    dispatch to cover multiple areas.

  o Roman Danyliw to revise documentation for IESG states in the
    Datatracker.

  o Gorry Fairhurst and Charles Eckel to follow up with 3GPP on the IANA
    registration request for UDP Options Kind number [IANA #1445595].


NEW:

  o Deb Cooley to find designated experts for OAuth Dynamic Client
    Registration Metadata, OAuth Token Endpoint Authentication Methods,
    OAuth Token Introspection Response [IANA #1451183].


2. Protocol actions
2.1 WG submissions
2.1.1 New items

  o draft-ietf-cose-cbor-encoded-cert-18  - IETF stream
    CBOR Encoded X.509 Certificates (C509 Certificates) (Proposed
    Standard)
    Token: Christopher Inacio

The document remains under discussion by the IESG in order to 
resolve points raised by Roman Danyliw.*


  o draft-ietf-mpls-mna-nrp-selector-04  - IETF stream
    MPLS Network Actions for Network Resource Partition Selector
    (Proposed Standard)
    Token: Jim Guichard

The document remains under discussion by the IESG in order to 
resolve points raised by Mohamed Boucadair, Mahesh Jethanandani, Ketan
Talaulikar, and Éric Vyncke.*


  o draft-ietf-lamps-cms-composite-sigs-04  - IETF stream
    Composite ML-DSA for use in Cryptographic Message Syntax (CMS)
    (Proposed Standard)
    Token: Deb Cooley

The document remains under discussion by the IESG in order to 
resolve points raised by Mohamed Boucadair.*


  o draft-ietf-cdni-edge-control-metadata-11  - IETF stream
    CDNI Edge Control Metadata (Proposed Standard)
    Token: Gorry Fairhurst

The document remains under discussion by the IESG in order to 
resolve points raised by Med Boucadair, Christopher Inacio, Mahesh
Jethanandani, and Éric Vyncke.*


  o draft-ietf-ippm-ioam-data-integrity-18  - IETF stream
    Integrity Protection of In Situ Operations, Administration, and
    Maintenance (IOAM) Data Fields (Proposed Standard)
    Token: Mohamed Boucadair

The document remains under discussion by the IESG in order to 
resolve points raised by Deb Cooley, Christopher Inacio, Gunter Van de
Velde, and Éric Vyncke.*


  o draft-ietf-oauth-rfc7523bis-11  - IETF stream
    Updates to OAuth 2.0 JSON Web Token (JWT) Client Authentication and
    Assertion-Based Authorization Grants (Proposed Standard)
    Token: Deb Cooley

The document was approved by the IESG pending a final check to be 
completed by Deb Cooley. The Secretariat will send a working group 
submission Protocol Action Announcement.


  o draft-ietf-mailmaint-expires-05  - IETF stream
    Updated Use of the Expires Message Header Field (Proposed Standard)
    Token: Andy Newton

The document remains under discussion by the IESG in order to 
resolve points raised by Roman Danyliw.*


  o draft-ietf-ippm-ioam-integrity-yang-07  - IETF stream
    A YANG Data Model for In Situ Operations, Administration, and
    Maintenance (IOAM) Integrity-Protected Options (Proposed Standard)
    Token: Mohamed Boucadair

The document was approved by the IESG pending a final check to be 
completed by Mohamed Boucadair. The Secretariat will send a working
group submission Protocol Action Announcement.


2.1.2 Returning items

  NONE

2.2 Individual submissions
2.2.1 New items

  o draft-barnes-sframe-iana-256-05  - IETF stream
    Updates to SFrame Cipher Suites Registry (Proposed Standard)
    Token: Deb Cooley

The document was approved by the IESG pending a new revision. The 
Secretariat will send an individual submission Protocol Action 
Announcement once Deb Cooley confirms that the announcement is ready 
to be sent.


2.2.2 Returning items

  NONE

2.3 Status changes
2.3.1 New items

  NONE

2.3.2 Returning items

  NONE

3. Document actions
3.1 WG submissions
3.1.1 New items

  o draft-ietf-idr-vpn-prefix-orf-38  - IETF stream
    VPN Prefix Outbound Route Filter (VPN Prefix ORF) for BGP-4
    (Experimental)
    Token: Ketan Talaulikar

The document remains under discussion by the IESG in order to resolve 
points raised by Mohamed Boucadair, Roman Danyliw, Jim Guichard,
Christopher Inacio, Gunter Van de Velde, and Éric Vyncke.*


  o draft-ietf-tsvwg-udp-ecn-06  - IETF stream
    Configuring UDP Sockets for ECN for Common Platforms (Informational)
    Token: Gorry Fairhurst

The document remains under discussion by the IESG in order to 
resolve points raised by Deb Cooley.*


3.1.2 Returning items

  NONE

3.2 Individual submissions via AD
3.2.1 New items

  NONE

3.2.2 Returning items

  NONE

3.3 Status changes
3.3.1 New items

  NONE

3.3.2 Returning items

  NONE

3.4 IRTF and Independent Submission stream documents
3.4.1 New items

  NONE

3.4.2 Returning items

  NONE

4. Working Group actions
4.1 WG creation
4.1.1 Proposed for IETF review

  NONE

4.1.2 Proposed for approval

  o JSON Schema (jsonschema)

The IESG approved the charter for the new working group. The 
Secretariat will send a WG Action announcement. 


4.2 WG rechartering
4.2.1 Under evaluation for IETF review

  NONE

4.2.2 Proposed for approval

  NONE

5. IESG Liaison News

6. Management issues

6.1 Mailing List News (IESG)

The management issue was discussed. 


6.2 [IANA #1450915] Designated experts for RFC 9946 [The UDP Speed Test
Protocol (UDPSTP) for One-Way IP Capacity Metric Measurement] - (Mohamed
Boucadair)

The management issue was discussed. The IESG approved Ruediger Geib
(Ruediger.Geib@telekom.de), Len Ciavattone (lenciavattone@gmail.com),
and Xiao Min (xiao.min2@zte.com.cn) as the designated experts for RFC
9946.


6.3 Transition to new rfc-editor.org website - (Jean Mahoney)

The management issue was discussed.


6.4 [IANA #1451183] Additional designated experts for OAuth Dynamic
Client Registration Metadata, OAuth Token Endpoint Authentication
Methods, OAuth Token Introspection Response - (Deb Cooley)

The management issue was discussed. An action item was assigned to Deb
Cooley.


6.5 Update to IETF Last Call Announcement (Med Boucadair)

The management issue was discussed.


6.6 Shepherd Write-up Template Update (Med Boucadair)

The management issue was discussed.


7. Any Other Business (WG News, New Proposals, etc.)



-----------------------------------------------
* Please see the Datatracker (https://datatracker.ietf.org/doc/) 
for details on documents that are under discussion by the IESG.