Skip to main content

References from RFC 9689

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-cbrt-pce-stateful-local-protection PCEP Extensions for RSVP-TE Local-Protection with PCE-Stateful
References Referenced by
informatively references
draft-chen-pce-pcep-extension-pce-controller-bier PCEP Procedures and Protocol Extensions for Using PCE as a Central Controller (PCECC) of BIER
References Referenced by
informatively references
draft-ietf-mpls-seamless-mpls Seamless MPLS Architecture
References Referenced by
Informational informatively references
draft-ietf-pce-bier-te PCEP Extensions for Tree Engineering for Bit Index Explicit Replication (BIER-TE)
References Referenced by
informatively references
draft-ietf-pce-controlled-id-space Path Computation Element Communication Protocol (PCEP) extension to advertise the PCE Controlled Identifier Space
References Referenced by
informatively references
draft-ietf-pce-pcep-extension-native-ip Path Computation Element Communication Protocol (PCEP) Extensions for Native IP Networks
References Referenced by
Experimental informatively references
draft-ietf-pce-pcep-extension-pce-controller-sr PCE Communication Protocol (PCEP) Extensions for Using PCE as a Central Controller (PCECC) for Segment Routing (SR) MPLS Segment Identifier (SID) Allocation and Distribution
References Referenced by
Proposed Standard informatively references
draft-ietf-pce-pcep-extension-pce-controller-srv6 PCE Communication Protocol (PCEP) Extensions for Using the PCE as a Central Controller (PCECC) for Segment Routing over IPv6 (SRv6) Segment Identifier (SID) Allocation and Distribution.
References Referenced by
informatively references
draft-ietf-pce-segment-routing-policy-cp Path Computation Element Communication Protocol (PCEP) Extensions for Segment Routing (SR) Policy Candidate Paths
References Referenced by
Proposed Standard informatively references
draft-ietf-pce-stateful-interdomain PCEP Extension for Stateful Inter-Domain Tunnels
References Referenced by
informatively references
draft-ietf-spring-sr-service-programming Service Programming with Segment Routing
References Referenced by
Proposed Standard informatively references
RFC 1195 Use of OSI IS-IS for routing in TCP/IP and dual environments
References Referenced by
Proposed Standard informatively references
RFC 2328 OSPF Version 2
References Referenced by
Internet Standard informatively references
RFC 3209 RSVP-TE: Extensions to RSVP for LSP Tunnels
References Referenced by
Proposed Standard informatively references
RFC 3985 Pseudo Wire Emulation Edge-to-Edge (PWE3) Architecture
References Referenced by
Informational informatively references
RFC 4206 Label Switched Paths (LSP) Hierarchy with Generalized Multi-Protocol Label Switching (GMPLS) Traffic Engineering (TE)
References Referenced by
Proposed Standard informatively references
RFC 4364 BGP/MPLS IP Virtual Private Networks (VPNs)
References Referenced by
Proposed Standard informatively references
RFC 4456 BGP Route Reflection: An Alternative to Full Mesh Internal BGP (IBGP)
References Referenced by
Draft Standard informatively references
RFC 4655 A Path Computation Element (PCE)-Based Architecture
References Referenced by
Informational informatively references
RFC 5036 LDP Specification
References Referenced by
Draft Standard informatively references
RFC 5150 Label Switched Path Stitching with Generalized Multiprotocol Label Switching Traffic Engineering (GMPLS TE)
References Referenced by
Proposed Standard informatively references
RFC 5151 Inter-Domain MPLS and GMPLS Traffic Engineering -- Resource Reservation Protocol-Traffic Engineering (RSVP-TE) Extensions
References Referenced by
Proposed Standard informatively references
RFC 5340 OSPF for IPv6
References Referenced by
Proposed Standard informatively references
RFC 5376 Inter-AS Requirements for the Path Computation Element Communication Protocol (PCECP)
References Referenced by
Informational informatively references
RFC 5440 Path Computation Element (PCE) Communication Protocol (PCEP)
References Referenced by
Proposed Standard normatively references
RFC 5541 Encoding of Objective Functions in the Path Computation Element Communication Protocol (PCEP)
References Referenced by
Proposed Standard informatively references
RFC 7025 Requirements for GMPLS Applications of PCE
References Referenced by
Informational informatively references
RFC 7399 Unanswered Questions in the Path Computation Element Architecture
References Referenced by
Informational informatively references
RFC 7432 BGP MPLS-Based Ethernet VPN
References Referenced by
Proposed Standard informatively references
RFC 7491 A PCE-Based Architecture for Application-Based Network Operations
References Referenced by
Informational informatively references
RFC 7665 Service Function Chaining (SFC) Architecture
References Referenced by
Informational normatively references
RFC 8231 Path Computation Element Communication Protocol (PCEP) Extensions for Stateful PCE
References Referenced by
Proposed Standard normatively references
RFC 8253 PCEPS: Usage of TLS to Provide a Secure Transport for the Path Computation Element Communication Protocol (PCEP)
References Referenced by
Proposed Standard normatively references
RFC 8279 Multicast Using Bit Index Explicit Replication (BIER)
References Referenced by
Proposed Standard informatively references
RFC 8281 Path Computation Element Communication Protocol (PCEP) Extensions for PCE-Initiated LSP Setup in a Stateful PCE Model
References Referenced by
Proposed Standard normatively references
RFC 8283 An Architecture for Use of PCE and the PCE Communication Protocol (PCEP) in a Network with Central Control
References Referenced by
Informational normatively references
RFC 8300 Network Service Header (NSH)
References Referenced by
Proposed Standard informatively references
RFC 8355 Resiliency Use Cases in Source Packet Routing in Networking (SPRING) Networks
References Referenced by
Informational informatively references
RFC 8402 Segment Routing Architecture
References Referenced by
Proposed Standard normatively references
RFC 8408 Conveying Path Setup Type in PCE Communication Protocol (PCEP) Messages
References Referenced by
Proposed Standard informatively references
RFC 8664 Path Computation Element Communication Protocol (PCEP) Extensions for Segment Routing
References Referenced by
Proposed Standard informatively references
RFC 8735 Scenarios and Simulation Results of PCE in a Native IP Network
References Referenced by
Informational informatively references
RFC 8751 Hierarchical Stateful Path Computation Element (PCE)
References Referenced by
Informational informatively references
RFC 8754 IPv6 Segment Routing Header (SRH)
References Referenced by
Proposed Standard informatively references
RFC 8821 PCE-Based Traffic Engineering (TE) in Native IP Networks
References Referenced by
Informational informatively references
RFC 8955 Dissemination of Flow Specification Rules
References Referenced by
Proposed Standard informatively references
RFC 8986 Segment Routing over IPv6 (SRv6) Network Programming
References Referenced by
Proposed Standard informatively references
RFC 9012 The BGP Tunnel Encapsulation Attribute
References Referenced by
Proposed Standard informatively references
RFC 9050 Path Computation Element Communication Protocol (PCEP) Procedures and Extensions for Using the PCE as a Central Controller (PCECC) of LSPs
References Referenced by
Proposed Standard informatively references
RFC 9087 Segment Routing Centralized BGP Egress Peer Engineering
References Referenced by
Informational informatively references
RFC 9168 Path Computation Element Communication Protocol (PCEP) Extension for Flow Specification
References Referenced by
Proposed Standard informatively references
RFC 9256 Segment Routing Policy Architecture
References Referenced by
Proposed Standard informatively references
RFC 9262 Tree Engineering for Bit Index Explicit Replication (BIER-TE)
References Referenced by
Proposed Standard informatively references
RFC 9491 Integration of the Network Service Header (NSH) and Segment Routing for Service Function Chaining (SFC)
References Referenced by
Proposed Standard informatively references
RFC 9522 Overview and Principles of Internet Traffic Engineering
References Referenced by
Informational informatively references
RFC 9552 Distribution of Link-State and Traffic Engineering Information Using BGP
References Referenced by
Proposed Standard informatively references
RFC 9603 Path Computation Element Communication Protocol (PCEP) Extensions for IPv6 Segment Routing
References Referenced by
Proposed Standard informatively references
RFC 9604 Carrying Binding Label/SID in PCE-Based Networks
References Referenced by
Proposed Standard informatively references