Skip to main content

References from RFC 9927

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 4861 Neighbor Discovery for IP version 6 (IPv6)
References Referenced by
Draft Standard normatively references
RFC 4862 IPv6 Stateless Address Autoconfiguration
References Referenced by
Draft Standard normatively references
RFC 6775 Neighbor Discovery Optimization for IPv6 over Low-Power Wireless Personal Area Networks (6LoWPANs)
References Referenced by
Proposed Standard normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8505 Registration Extensions for IPv6 over Low-Power Wireless Personal Area Network (6LoWPAN) Neighbor Discovery
References Referenced by
Proposed Standard normatively references
RFC 8928 Address-Protected Neighbor Discovery for Low-Power and Lossy Networks
References Referenced by
Proposed Standard normatively references
RFC 8929 IPv6 Backbone Router
References Referenced by
Proposed Standard informatively references
RFC 9010 Routing for RPL (Routing Protocol for Low-Power and Lossy Networks) Leaves
References Referenced by
Proposed Standard normatively references
RFC 9685 Listener Subscription for IPv6 Neighbor Discovery Multicast and Anycast Addresses
References Referenced by
Proposed Standard normatively references
RFC 9926 Prefix Registration for IPv6 Neighbor Discovery
References Referenced by
Proposed Standard normatively references