References from RFC 9685
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-heile-lpwan-wisun-overview |
Wi-SUN FAN Overview
References Referenced by |
informatively references | ||
| draft-ietf-6lo-prefix-registration |
IPv6 Neighbor Discovery Prefix Registration
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-6man-ipv6-over-wireless |
Architecture and Framework for IPv6 over Non-Broadcast Access
References Referenced by |
informatively references | ||
| draft-ietf-rift-rift |
RIFT: Routing in Fat Trees
References Referenced by |
Proposed Standard | informatively references | |
| draft-kuehlewind-rswg-updates-tag |
Definition of new tags for relations between RFCs
References Referenced by |
informatively references | ||
| draft-thubert-bess-secure-evpn-mac-signaling |
Secure EVPN MAC Signaling
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3306 |
Unicast-Prefix-based IPv6 Multicast Addresses
References Referenced by |
Proposed Standard | normatively references | |
| RFC 3810 |
Multicast Listener Discovery Version 2 (MLDv2) for IPv6
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4291 |
IP Version 6 Addressing Architecture
References Referenced by |
Draft Standard | normatively references | |
| RFC 4861 |
Neighbor Discovery for IP version 6 (IPv6)
References Referenced by |
Draft Standard | normatively references | |
| RFC 4862 |
IPv6 Stateless Address Autoconfiguration
References Referenced by |
Draft Standard | normatively references | |
| RFC 4919 |
IPv6 over Low-Power Wireless Personal Area Networks (6LoWPANs): Overview, Assumptions, Problem Statement, and Goals
References Referenced by |
Informational | informatively references | |
| RFC 6052 |
IPv6 Addressing of IPv4/IPv6 Translators
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6282 |
Compression Format for IPv6 Datagrams over IEEE 802.15.4-Based Networks
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6550 |
RPL: IPv6 Routing Protocol for Low-Power and Lossy Networks
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6775 |
Neighbor Discovery Optimization for IPv6 over Low-Power Wireless Personal Area Networks (6LoWPANs)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6811 |
BGP Prefix Origin Validation
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7346 |
IPv6 Multicast Address Scopes
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7400 |
6LoWPAN-GHC: Generic Header Compression for IPv6 over Low-Power Wireless Personal Area Networks (6LoWPANs)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7731 |
Multicast Protocol for Low-Power and Lossy Networks (MPL)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7761 |
Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised)
References Referenced by |
Internet Standard | informatively references | |
| RFC 8126 |
Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8200 |
Internet Protocol, Version 6 (IPv6) Specification
References Referenced by |
Internet Standard | normatively references | |
| RFC 8505 |
Registration Extensions for IPv6 over Low-Power Wireless Personal Area Network (6LoWPAN) Neighbor Discovery
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8928 |
Address-Protected Neighbor Discovery for Low-Power and Lossy Networks
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8929 |
IPv6 Backbone Router
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9008 |
Using RPI Option Type, Routing Header for Source Routes, and IPv6-in-IPv6 Encapsulation in the RPL Data Plane
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9010 |
Routing for RPL (Routing Protocol for Low-Power and Lossy Networks) Leaves
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9030 |
An Architecture for IPv6 over the Time-Slotted Channel Hopping Mode of IEEE 802.15.4 (6TiSCH)
References Referenced by |
Informational | normatively references | Downref |
| RFC 9574 |
Optimized Ingress Replication Solution for Ethernet VPNs (EVPNs)
References Referenced by |
Proposed Standard | informatively references |