Review request
draft-ietf-idr-rfc8203bis
| Request | Review of | draft-ietf-idr-rfc8203bis |
|---|---|---|
| Requested revision | No specific revision (document currently at 08) | |
| Type | Early Review | |
| Team | Routing Area Directorate (rtgdir) | |
| Deadline | 2019-09-25 | |
| Requested | 2019-09-11 | |
| Requested by | Susan Hares | |
| Authors | Job Snijders , Jakob Heitz , John Scudder , Alexander Azimov | |
| WG chairs | Susan Hares , Keyur Patel , Jeffrey Haas | |
| I-D last updated | 2021-01-08 (Latest revision 2020-10-14) | |
| IESG document state | Became RFC 9003 (Proposed Standard) | |
| Completed reviews |
Opsdir Early review of -04
by Dan Romascanu
(diff)
Rtgdir Early review of -04 by Christian Hopps (diff) Secdir IETF Last Call review of -06 by David Mandelberg (diff) Opsdir IETF Last Call review of -06 by Dan Romascanu (diff) Genart IETF Last Call review of -06 by Dale R. Worley (diff) |
|
| Comments |
Second request with more data
The ID NIT Regarding this draft that states the text below is on the
BCP 78 rights for RFC 4486. These have been granted and confirmed
during the RFC8203 discussion. The reviewers can ignore this point.
The document seems to lack a disclaimer for pre-RFC5378 work, but may
have content which was first submitted before 10 November 2008. If you
have contacted all the original authors and they are all willing to grant
the BCP78 rights to the IETF Trust, then this is fine, and you can ignore
this comment. If not, you may need to add the pre-RFC5378 disclaimer.
(See the Legal Provisions document at
https://trustee.ietf.org/license-info for more information.)
|
|
| Assignment | Reviewer | Christian Hopps |
| State | Completed | |
| Review |
review-ietf-idr-rfc8203bis-04-rtgdir-early-hopps-2019-09-25
|
|
| Posted at | https://mailarchive.ietf.org/arch/msg/rtg-dir/_Kbi6K1m-3j5YgGbMf6658tE2Gw | |
| Reviewed revision | 04 (document currently at 08) | |
| Result | Ready | |
| Completed | 2019-09-25 |
History
| Date | By | Description |
|---|