Skip to main content

References from draft-irtf-nmrg-ibn-usecases

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-cgfabk-nmrg-ibn-generative-ai Generative AI for Intent-Based Networking
References Referenced by
informatively references
draft-contreras-nmrg-green-intent Intent for Green Services
References Referenced by
informatively references
draft-contreras-nmrg-interconnection-intents Interconnection Intents
References Referenced by
informatively references
draft-contreras-nmrg-transport-slice-intent IETF Network Slice Intent
References Referenced by
informatively references
draft-cx-green-green-metrics Green Networking Metrics for Environmentally Sustainable Networking
References Referenced by
informatively references
draft-fz-ippm-on-path-telemetry-yang On-path Telemetry YANG Data Model
References Referenced by
informatively references
draft-gu-nmrg-intent-translator An Intent Translation Framework for Internet of Things
References Referenced by
informatively references
draft-ietf-i2nsf-consumer-facing-interface-dm I2NSF Consumer-Facing Interface YANG Data Model
References Referenced by
Proposed Standard informatively references
draft-ietf-i2nsf-nsf-facing-interface-dm I2NSF Network Security Function-Facing Interface YANG Data Model
References Referenced by
Proposed Standard informatively references
draft-ietf-opsawg-ipfix-alt-mark IP Flow Information Export (IPFIX) Alternate-Marking Information Elements
References Referenced by
Proposed Standard informatively references
draft-ietf-spring-sr-policy-yang YANG Data Model for Segment Routing Policy
References Referenced by
Proposed Standard informatively references
draft-irtf-nmrg-network-digital-twin-arch Network Digital Twin (NDT): Concepts and Reference Architecture
References Referenced by
Informational informatively references
draft-jeong-i2nsf-security-management-automation An I2NSF Framework for Security Management Automation in Cloud-Based Security Systems
References Referenced by
informatively references
draft-jeong-nmrg-ibn-network-management-automation Intent-Based Network Management Automation in 5G Networks
References Referenced by
informatively references
draft-jeong-opsawg-intent-based-sdv-framework An Intent-Based Management Framework for Software-Defined Vehicles in Intelligent Transportation Systems
References Referenced by
informatively references
draft-park-nmrg-ibn-network-management-srv6 Intent-Based Network Management in SRv6 Networks
References Referenced by
informatively references
draft-pedro-ite Intent Translation Engine for Intent-Based Networking
References Referenced by
informatively references
draft-petra-green-api Path Energy Traffic Ratio API (PETRA)
References Referenced by
informatively references
draft-xia-sdnrg-nemo-language NEMO (NEtwork MOdeling) Language
References Referenced by
informatively references
draft-ydt-ippm-alt-mark-yang A YANG Data Model for the Alternate Marking Method
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 3031 Multiprotocol Label Switching Architecture
References Referenced by
Proposed Standard normatively references
RFC 6241 Network Configuration Protocol (NETCONF)
References Referenced by
Proposed Standard normatively references
RFC 7665 Service Function Chaining (SFC) Architecture
References Referenced by
Informational normatively references
RFC 8040 RESTCONF Protocol
References Referenced by
Proposed Standard normatively references
RFC 8329 Framework for Interface to Network Security Functions
References Referenced by
Informational normatively references
RFC 8986 Segment Routing over IPv6 (SRv6) Network Programming
References Referenced by
Proposed Standard normatively references
RFC 9197 Data Fields for In Situ Operations, Administration, and Maintenance (IOAM)
References Referenced by
Proposed Standard normatively references
RFC 9256 Segment Routing Policy Architecture
References Referenced by
Proposed Standard normatively references
RFC 9315 Intent-Based Networking - Concepts and Definitions
References Referenced by
Informational normatively references
RFC 9316 Intent Classification
References Referenced by
Informational normatively references
RFC 9326 In Situ Operations, Administration, and Maintenance (IOAM) Direct Exporting
References Referenced by
Proposed Standard normatively references
RFC 9341 Alternate-Marking Method
References Referenced by
Proposed Standard normatively references
RFC 9342 Clustered Alternate-Marking Method
References Referenced by
Proposed Standard normatively references
RFC 9845 Challenges and Opportunities in Management for Green Networking
References Referenced by
Informational normatively references