Skip to main content

References from draft-munro-cips

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
RFC 1020 Internet numbers
References Referenced by
Unknown informatively references
RFC 1035 Domain names - implementation and specification
References Referenced by
Internet Standard informatively references
RFC 1338 Supernetting: an Address Assignment and Aggregation Strategy
References Referenced by
Informational informatively references
RFC 1519 Classless Inter-Domain Routing (CIDR): an Address Assignment and Aggregation Strategy
References Referenced by
Proposed Standard informatively references
RFC 1812 Requirements for IP Version 4 Routers
References Referenced by
Proposed Standard informatively references
RFC 2317 Classless IN-ADDR.ARPA delegation
References Referenced by
Best Current Practice informatively references
RFC 2622 Routing Policy Specification Language (RPSL)
References Referenced by
Proposed Standard informatively references
RFC 2827 Network Ingress Filtering: Defeating Denial of Service Attacks which employ IP Source Address Spoofing
References Referenced by
Best Current Practice informatively references
RFC 3021 Using 31-Bit Prefixes on IPv4 Point-to-Point Links
References Referenced by
Proposed Standard informatively references
RFC 3596 DNS Extensions to Support IP Version 6
References Referenced by
Internet Standard informatively references
RFC 3704 Ingress Filtering for Multihomed Networks
References Referenced by
Best Current Practice informatively references
RFC 3779 X.509 Extensions for IP Addresses and AS Identifiers
References Referenced by
Proposed Standard informatively references
RFC 4007 IPv6 Scoped Address Architecture
References Referenced by
Proposed Standard informatively references
RFC 4012 Routing Policy Specification Language next generation (RPSLng)
References Referenced by
Proposed Standard informatively references
RFC 4271 A Border Gateway Protocol 4 (BGP-4)
References Referenced by
Draft Standard informatively references
RFC 4291 IP Version 6 Addressing Architecture
References Referenced by
Draft Standard normatively references
RFC 4364 BGP/MPLS IP Virtual Private Networks (VPNs)
References Referenced by
Proposed Standard informatively references
RFC 4607 Source-Specific Multicast for IP
References Referenced by
Proposed Standard informatively references
RFC 4632 Classless Inter-domain Routing (CIDR): The Internet Address Assignment and Aggregation Plan
References Referenced by
Best Current Practice normatively references
RFC 4760 Multiprotocol Extensions for BGP-4
References Referenced by
Draft Standard informatively references
RFC 4786 Operation of Anycast Services
References Referenced by
Best Current Practice informatively references
RFC 4861 Neighbor Discovery for IP version 6 (IPv6)
References Referenced by
Draft Standard informatively references
RFC 5942 IPv6 Subnet Model: The Relationship between Links and Subnet Prefixes
References Referenced by
Proposed Standard informatively references
RFC 5952 A Recommendation for IPv6 Address Text Representation
References Referenced by
Proposed Standard normatively references
RFC 6052 IPv6 Addressing of IPv4/IPv6 Translators
References Referenced by
Proposed Standard informatively references
RFC 6177 IPv6 Address Assignment to End Sites
References Referenced by
Best Current Practice informatively references
RFC 6724 Default Address Selection for Internet Protocol Version 6 (IPv6)
References Referenced by
Proposed Standard informatively references
RFC 6890 Special-Purpose IP Address Registries
References Referenced by
Best Current Practice informatively references
RFC 7020 The Internet Numbers Registry System
References Referenced by
Informational informatively references
RFC 7608 IPv6 Prefix Length Recommendation for Forwarding
References Referenced by
Best Current Practice normatively references
RFC 7854 BGP Monitoring Protocol (BMP)
References Referenced by
Proposed Standard informatively references
RFC 8519 YANG Data Model for Network Access Control Lists (ACLs)
References Referenced by
Proposed Standard informatively references
RFC 8704 Enhanced Feasible-Path Unicast Reverse Path Forwarding
References Referenced by
Best Current Practice informatively references
RFC 8955 Dissemination of Flow Specification Rules
References Referenced by
Proposed Standard informatively references
RFC 8956 Dissemination of Flow Specification Rules for IPv6
References Referenced by
Proposed Standard informatively references
RFC 9069 Support for Local RIB in the BGP Monitoring Protocol (BMP)
References Referenced by
Proposed Standard informatively references
RFC 9164 Concise Binary Object Representation (CBOR) Tags for IPv4 and IPv6 Addresses and Prefixes
References Referenced by
Proposed Standard informatively references
RFC 9315 Intent-Based Networking - Concepts and Definitions
References Referenced by
Informational informatively references
RFC 9552 Distribution of Link-State and Traffic Engineering Information Using BGP
References Referenced by
Proposed Standard informatively references
RFC 9582 A Profile for Route Origin Authorizations (ROAs)
References Referenced by
Proposed Standard informatively references
RFC 9911 Common YANG Data Types
References Referenced by
Proposed Standard informatively references
RFC 9915 Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
References Referenced by
Internet Standard informatively references