Skip to main content

References from draft-netana-opsawg-telemetry-over-quic

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-netconf-distributed-notif Subscription to Notifications in a Distributed Architecture
References Referenced by
Proposed Standard informatively references
draft-ietf-netconf-over-quic NETCONF over QUIC
References Referenced by
Proposed Standard informatively references
draft-ietf-netconf-udp-notif UDP-based Transport for Configured Subscriptions
References Referenced by
Proposed Standard informatively references
draft-ietf-radext-radiusdtls-bis RadSec: RADIUS over Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)
References Referenced by
Proposed Standard informatively references
draft-liu-grow-bmp-over-quic Using BMP over QUIC connection
References Referenced by
informatively references
draft-liu-sidrops-rpki-rtr-over-quic RPKI to Router Protocol over QUIC
References Referenced by
informatively references
draft-llg-opsawg-ipfix-over-quic IPFIX Protocol over QUIC
References Referenced by
informatively references
draft-retana-idr-bgp-quic BGP over QUIC
References Referenced by
Proposed Standard informatively references
draft-yang-pce-pcep-over-quic PCEP over QUIC
References Referenced by
informatively references
draft-yl-radext-quic-transport RADIUS over QUIC
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 2865 Remote Authentication Dial In User Service (RADIUS)
References Referenced by
Draft Standard informatively references
RFC 2866 RADIUS Accounting
References Referenced by
Informational informatively references
RFC 3539 Authentication, Authorization and Accounting (AAA) Transport Profile
References Referenced by
Proposed Standard informatively references
RFC 4786 Operation of Anycast Services
References Referenced by
Best Current Practice informatively references
RFC 5424 The Syslog Protocol
References Referenced by
Proposed Standard informatively references
RFC 5425 Transport Layer Security (TLS) Transport Mapping for Syslog
References Referenced by
Proposed Standard informatively references
RFC 5426 Transmission of Syslog Messages over UDP
References Referenced by
Proposed Standard informatively references
RFC 5997 Use of Status-Server Packets in the Remote Authentication Dial In User Service (RADIUS) Protocol
References Referenced by
Informational informatively references
RFC 6241 Network Configuration Protocol (NETCONF)
References Referenced by
Proposed Standard informatively references
RFC 6347 Datagram Transport Layer Security Version 1.2
References Referenced by
Proposed Standard informatively references
RFC 7011 Specification of the IP Flow Information Export (IPFIX) Protocol for the Exchange of Flow Information
References Referenced by
Internet Standard informatively references
RFC 7094 Architectural Considerations of IP Anycast
References Referenced by
Informational informatively references
RFC 7854 BGP Monitoring Protocol (BMP)
References Referenced by
Proposed Standard informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8639 Subscription to YANG Notifications
References Referenced by
Proposed Standard informatively references
RFC 8641 Subscription to YANG Notifications for Datastore Updates
References Referenced by
Proposed Standard informatively references
RFC 8799 Limited Domains and Internet Protocols
References Referenced by
Informational informatively references
RFC 9000 QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by
Proposed Standard normatively references
RFC 9001 Using TLS to Secure QUIC
References Referenced by
Proposed Standard normatively references
RFC 9002 QUIC Loss Detection and Congestion Control
References Referenced by
Proposed Standard normatively references
RFC 9147 The Datagram Transport Layer Security (DTLS) Protocol Version 1.3
References Referenced by
Proposed Standard informatively references
RFC 9196 YANG Modules Describing Capabilities for Systems and Datastore Update Notifications
References Referenced by
Proposed Standard informatively references
RFC 9221 An Unreliable Datagram Extension to QUIC
References Referenced by
Proposed Standard normatively references
RFC 9232 Network Telemetry Framework
References Referenced by
Informational informatively references
RFC 9308 Applicability of the QUIC Transport Protocol
References Referenced by
Informational informatively references
RFC 9765 RADIUS/1.1: Leveraging Application-Layer Protocol Negotiation (ALPN) to Remove MD5
References Referenced by
Experimental informatively references