References from draft-rly-savnet-inter-domain-as-relationships
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-geng-sidrops-asra-profile |
A Profile for Autonomous System Relationship Authorization (ASRA)
References Referenced by |
informatively references | ||
| draft-ietf-savnet-inter-domain-architecture |
Inter-domain Source Address Validation (SAVNET) Architecture
References Referenced by |
informatively references | ||
| draft-ietf-savnet-inter-domain-problem-statement |
Problem Statement, Gap Analysis, and Requirements for Inter-domain Source Address Validation
References Referenced by |
Informational | informatively references | |
| draft-ietf-sidrops-aspa-profile |
A Profile for Autonomous System Provider Authorization
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-sidrops-bar-sav |
Source Address Validation Using BGP UPDATEs, ASPA, and ROA (BAR-SAV)
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2827 |
Network Ingress Filtering: Defeating Denial of Service Attacks which employ IP Source Address Spoofing
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3704 |
Ingress Filtering for Multihomed Networks
References Referenced by |
Best Current Practice | normatively references | |
| RFC 4271 |
A Border Gateway Protocol 4 (BGP-4)
References Referenced by |
Draft Standard | normatively references | |
| RFC 5210 |
A Source Address Validation Architecture (SAVA) Testbed and Deployment Experience
References Referenced by |
Experimental | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8704 |
Enhanced Feasible-Path Unicast Reverse Path Forwarding
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9234 |
Route Leak Prevention and Detection Using Roles in UPDATE and OPEN Messages
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9582 |
A Profile for Route Origin Authorizations (ROAs)
References Referenced by |
Proposed Standard | normatively references |