Skip to main content

References from draft-ietf-6man-slaac-renum

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
RFC 1971 IPv6 Stateless Address Autoconfiguration
References Referenced by
Proposed Standard informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 3756 IPv6 Neighbor Discovery (ND) Trust Models and Threats
References Referenced by
Informational informatively references
RFC 3971 SEcure Neighbor Discovery (SEND)
References Referenced by
Proposed Standard informatively references
RFC 4191 Default Router Preferences and More-Specific Routes
References Referenced by
Proposed Standard informatively references
RFC 4861 Neighbor Discovery for IP version 6 (IPv6)
References Referenced by
Draft Standard normatively references
RFC 4862 IPv6 Stateless Address Autoconfiguration
References Referenced by
Draft Standard normatively references
RFC 6105 IPv6 Router Advertisement Guard
References Referenced by
Informational informatively references
RFC 6980 Security Implications of IPv6 Fragmentation with IPv6 Neighbor Discovery
References Referenced by
Proposed Standard normatively references
RFC 7113 Implementation Advice for IPv6 Router Advertisement Guard (RA-Guard)
References Referenced by
Informational informatively references
RFC 7556 Multiple Provisioning Domain Architecture
References Referenced by
Informational informatively references
RFC 7772 Reducing Energy Consumption of Router Advertisements
References Referenced by
Best Current Practice normatively references
RFC 8106 IPv6 Router Advertisement Options for DNS Configuration
References Referenced by
Proposed Standard informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8781 Discovering PREF64 in Router Advertisements
References Referenced by
Proposed Standard normatively references
RFC 8801 Discovering Provisioning Domain Names and Data
References Referenced by
Proposed Standard normatively references
RFC 8978 Reaction of IPv6 Stateless Address Autoconfiguration (SLAAC) to Flash-Renumbering Events
References Referenced by
Informational informatively references
RFC 9096 Improving the Reaction of Customer Edge Routers to IPv6 Renumbering Events
References Referenced by
Best Current Practice normatively references
RFC 9463 DHCP and Router Advertisement Options for the Discovery of Network-designated Resolvers (DNR)
References Referenced by
Proposed Standard normatively references
RFC 9568 Virtual Router Redundancy Protocol (VRRP) Version 3 for IPv4 and IPv6
References Referenced by
Proposed Standard informatively references
RFC 9915 Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
References Referenced by
Internet Standard informatively references