References from draft-ietf-grow-routing-ops-terms
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-sidrops-aspa-verification |
BGP AS_PATH Verification Based on Autonomous System Provider Authorization (ASPA) Objects
References Referenced by |
Proposed Standard | informatively references | |
| RFC 1058 |
Routing Information Protocol
References Referenced by |
Historic | informatively references | |
| RFC 1195 |
Use of OSI IS-IS for routing in TCP/IP and dual environments
References Referenced by |
Proposed Standard | informatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2328 |
OSPF Version 2
References Referenced by |
Internet Standard | informatively references | |
| RFC 2385 |
Protection of BGP Sessions via the TCP MD5 Signature Option
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4271 |
A Border Gateway Protocol 4 (BGP-4)
References Referenced by |
Draft Standard | informatively references | |
| RFC 5065 |
Autonomous System Confederations for BGP
References Referenced by |
Draft Standard | informatively references | |
| RFC 5880 |
Bidirectional Forwarding Detection (BFD)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 5881 |
Bidirectional Forwarding Detection (BFD) for IPv4 and IPv6 (Single Hop)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 5882 |
Generic Application of Bidirectional Forwarding Detection (BFD)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 5883 |
Bidirectional Forwarding Detection (BFD) for Multihop Paths
References Referenced by |
Proposed Standard | informatively references | |
| RFC 5925 |
The TCP Authentication Option
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6480 |
An Infrastructure to Support Secure Internet Routing
References Referenced by |
Informational | informatively references | |
| RFC 7454 |
BGP Operations and Security
References Referenced by |
Best Current Practice | informatively references | |
| RFC 7868 |
Cisco's Enhanced Interior Gateway Routing Protocol (EIGRP)
References Referenced by |
Informational | informatively references | |
| RFC 7908 |
Problem Definition and Classification of BGP Route Leaks
References Referenced by |
Informational | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9234 |
Route Leak Prevention and Detection Using Roles in UPDATE and OPEN Messages
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9582 |
A Profile for Route Origin Authorizations (ROAs)
References Referenced by |
Proposed Standard | informatively references |