Skip to main content

References from draft-ietf-ccamp-actn-optical-transport-mgmt

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-ccamp-dwdm-if-param-yang A YANG data model to manage configurable DWDM optical interfaces
References Referenced by
informatively references
draft-ietf-ccamp-flexigrid-yang A YANG Data Model for Flexi-Grid Optical Networks
References Referenced by
Proposed Standard informatively references
draft-ietf-ccamp-optical-impairment-topology-yang A YANG Data Model for Optical Impairment-aware Topology
References Referenced by
Proposed Standard informatively references
draft-ietf-ccamp-otn-topo-yang A YANG Data Model for Optical Transport Network Topology
References Referenced by
Proposed Standard informatively references
draft-ietf-ccamp-otn-tunnel-model A YANG Data Model for Optical Transport Network (OTN) Tunnels and Label Switched Paths
References Referenced by
informatively references
draft-ietf-ccamp-wdm-tunnel-yang A YANG Data Model for WDM Tunnels
References Referenced by
informatively references
draft-ietf-ivy-network-inventory-topology A YANG Network Data Model for Inventory Topology Mapping
References Referenced by
Proposed Standard informatively references
draft-ietf-ivy-network-inventory-yang A Base YANG Data Model for Network Inventory
References Referenced by
Proposed Standard informatively references
draft-ietf-nmop-network-incident-yang A YANG Data Model for Network Incident Management
References Referenced by
Proposed Standard informatively references
draft-ietf-opsawg-collected-data-manifest A Data Manifest for Contextualized Telemetry Data
References Referenced by
Proposed Standard informatively references
draft-ietf-teas-yang-te A YANG Data Model for Traffic Engineering Tunnels, Label Switched Paths, and Interfaces
References Referenced by
Proposed Standard informatively references
draft-palmero-ivy-dmalmo Data Model for Asset Lifecycle Management and Operations
References Referenced by
informatively references
draft-palmero-ivy-ps-almo Asset Lifecycle Management and Operations: A Problem Statement
References Referenced by
informatively references
draft-yu-ccamp-rdnm-yang YANG Data Models for Transport Network Rich-Detail Network Management (RDNM)
References Referenced by
informatively references
draft-yu-ccamp-resource-pm-yang A YANG Data Model for Resource Performance Monitoring
References Referenced by
informatively references
draft-yu-ccamp-sla-assurance-optical-yang A YANG Data Model for Service Level Agreement (SLA) Assurance Management in Optical Transport Networks
References Referenced by
informatively references
draft-zhao-ccamp-actn-optical-network-agent Integration of Network Management Agent (NMA) into ACTN-Based Optical Network
References Referenced by
informatively references
draft-zheng-ccamp-client-pm-yang A YANG Data Model for Client Signal Performance Monitoring
References Referenced by
informatively references
RFC 10014 Guidelines for Characterizing the Term "OAM"
References Referenced by
Best Current Practice informatively references
RFC 4655 A Path Computation Element (PCE)-Based Architecture
References Referenced by
Informational informatively references
RFC 6291 Guidelines for the Use of the "OAM" Acronym in the IETF
References Referenced by
Best Current Practice informatively references
RFC 7426 Software-Defined Networking (SDN): Layers and Architecture Terminology
References Referenced by
Informational informatively references
RFC 8309 Service Models Explained
References Referenced by
Informational informatively references
RFC 8345 A YANG Data Model for Network Topologies
References Referenced by
Proposed Standard informatively references
RFC 8453 Framework for Abstraction and Control of TE Networks (ACTN)
References Referenced by
Informational informatively references
RFC 8795 YANG Data Model for Traffic Engineering (TE) Topologies
References Referenced by
Proposed Standard informatively references
RFC 9094 A YANG Data Model for Wavelength Switched Optical Networks (WSONs)
References Referenced by
Proposed Standard informatively references
RFC 9232 Network Telemetry Framework
References Referenced by
Informational informatively references
RFC 9417 Service Assurance for Intent-Based Networking Architecture
References Referenced by
Informational informatively references
RFC 9418 A YANG Data Model for Service Assurance
References Referenced by
Proposed Standard informatively references
RFC 9522 Overview and Principles of Internet Traffic Engineering
References Referenced by
Informational informatively references
RFC 9940 Some Key Terms for Network Fault and Problem Management
References Referenced by
Informational informatively references