References from draft-milan-agent-decision-commitment
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ailex-vap-legal-ai-provenance |
Verifiable AI Provenance (VAP) Framework and Legal AI Profile (LAP)
References Referenced by |
informatively references | ||
| draft-birkholz-verifiable-agent-conversations |
Verifiable Agent Conversation Records
References Referenced by |
informatively references | ||
| draft-chang-delta1-settlement |
Delta-1: A SCITT Profile for Binary Settlement Receipts in Agentic AI Accountability
References Referenced by |
informatively references | ||
| draft-dias-agent-payment-verdicts |
Signed Authorization Verdicts for Agent-Initiated Payments
References Referenced by |
informatively references | ||
| draft-dogru-cedulon-core |
Spend Receipts and Payment Rail Reconciliation for AI Agents
References Referenced by |
informatively references | ||
| draft-dogru-cedulon-decision-profile |
Cedulon Decision Profile: Reconciling an Agent's Decisions Against Its Effects
References Referenced by |
informatively references | ||
| draft-emirdag-scitt-ai-agent-execution |
AI Agent Execution Profile of SCITT
References Referenced by |
informatively references | ||
| draft-ietf-hpke-pq |
Post-Quantum and Post-Quantum/Traditional Hybrid Algorithms for HPKE
References Referenced by |
informatively references | ||
| draft-ietf-jose-hpke-encrypt |
Use of Hybrid Public Key Encryption (HPKE) with JSON Web Encryption (JWE)
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-jose-pq-composite-sigs |
PQ/T Hybrid Composite Signatures for JOSE and COSE
References Referenced by |
informatively references | ||
| draft-kamimura-scitt-vcp |
A SCITT Profile for Verifiable Audit Trails in Algorithmic Trading: The VeritasChain Protocol (VCP)
References Referenced by |
informatively references | ||
| draft-kuehlewind-audit-architecture |
An Architecture for Auditing Agent Delegation and Interactions
References Referenced by |
informatively references | ||
| draft-mih-agent-bilateral-attestation |
Bilateral Attestation of Cross-Organization Agent Actions
References Referenced by |
informatively references | ||
| draft-mih-agent-settlement-records |
Two-Party Settlement Records for Agent Payments
References Referenced by |
informatively references | ||
| draft-mih-scitt-agent-action-capsule |
An Agent Action Capsule Profile for SCITT
References Referenced by |
informatively references | ||
| draft-mih-scitt-agent-action-capsule-sel-disc |
Selective Disclosure Profile for Agent Action Capsules
References Referenced by |
informatively references | ||
| draft-munoz-scitt-permit-profile |
A SCITT Profile for Pre-Execution AI Action Authorization Records
References Referenced by |
informatively references | ||
| draft-noa-scitt-ai-agent-receipt |
A SCITT Profile for AI-Agent Action Receipts
References Referenced by |
informatively references | ||
| draft-sharif-agent-audit-trail |
Agent Audit Trail: A Standard Logging Format for Autonomous AI Systems
References Referenced by |
informatively references | ||
| draft-tsyrulnikov-rats-attested-inference-receipt |
Attested Inference Receipt (AIR): A COSE/CWT Profile for Confidential AI Inference
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3161 |
Internet X.509 Public Key Infrastructure Time-Stamp Protocol (TSP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 3339 |
Date and Time on the Internet: Timestamps
References Referenced by |
Proposed Standard | normatively references | |
| RFC 4648 |
The Base16, Base32, and Base64 Data Encodings
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5869 |
HMAC-based Extract-and-Expand Key Derivation Function (HKDF)
References Referenced by |
Informational | informatively references | |
| RFC 6838 |
Media Type Specifications and Registration Procedures
References Referenced by |
Best Current Practice | normatively references | |
| RFC 6839 |
Additional Media Type Structured Syntax Suffixes
References Referenced by |
Informational | normatively references | |
| RFC 6973 |
Privacy Considerations for Internet Protocols
References Referenced by |
Informational | informatively references | |
| RFC 7515 |
JSON Web Signature (JWS)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7516 |
JSON Web Encryption (JWE)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7518 |
JSON Web Algorithms (JWA)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7519 |
JSON Web Token (JWT)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7638 |
JSON Web Key (JWK) Thumbprint
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7942 |
Improving Awareness of Running Code: The Implementation Status Section
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8259 |
The JavaScript Object Notation (JSON) Data Interchange Format
References Referenced by |
Internet Standard | normatively references | |
| RFC 8392 |
CBOR Web Token (CWT)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8446 |
The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8610 |
Concise Data Definition Language (CDDL): A Notational Convention to Express Concise Binary Object Representation (CBOR) and JSON Data Structures
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8785 |
JSON Canonicalization Scheme (JCS)
References Referenced by |
Informational | normatively references | |
| RFC 9052 |
CBOR Object Signing and Encryption (COSE): Structures and Process
References Referenced by |
Internet Standard | informatively references | |
| RFC 9180 |
Hybrid Public Key Encryption
References Referenced by |
Informational | normatively references | |
| RFC 9325 |
Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9449 |
OAuth 2.0 Demonstrating Proof of Possession (DPoP)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9864 |
Fully-Specified Algorithms for JSON Object Signing and Encryption (JOSE) and CBOR Object Signing and Encryption (COSE)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9901 |
Selective Disclosure for JSON Web Tokens
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9943 |
An Architecture for Trustworthy and Transparent Digital Supply Chains
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9964 |
ML-DSA for JSON Object Signing and Encryption (JOSE) and CBOR Object Signing and Encryption (COSE)
References Referenced by |
Proposed Standard | informatively references |